Seagate Barracuda 7200.11 ST31500341AS 1,5 TByte

Aufrufe 4 Mal bewertet mit „Gefällt mir” Kommentare Kommentar
Mag ich anklicken, wenn dieser Ratgeber hilfreich war

Habe heute 2 dieser Platten mit dem BIOS CC1H gekauft und mir extra verschiedene "Date Codes" geben lassen, da ich sie gespiegelt für meine wichtigen Daten verwenden wollte. Das Produktionsdatum selbst habe ich nicht, wie bei anderen Herstellern üblich, verständlich ablesbar auf der Platte finden können.

Hergestellt wurden beide übrigens in Thailand, was mich bei der inzwischen leider üblichen Fern-Ost-Produktion für dieses Land freut.

Im Vorfeld wurde über Probleme mit dieser Platte berichtet. Daher beschloß ich, sie vorher zu Testen. Ich schloß sie an ein Asus M2N32 WS Mainboard, das einen NVIDEA 590 SLI Chipsatz hat, an.

Nach der Formatierung stehen einem 1.500.299.264.000 Byte, also 1,36 TByte unter WinXP real zur Verfügung. (eingerichtet als dynamischen Datenträger unter WinXP als ein komplettes Laufwerk)

Ich hatte gelesen, dass die Platten ab einer bestimmten Menge an Daten nicht mehr richtig funktionieren. Daher habe ich begonnen, die eine mit großen Datein zu füllen. Das ging relativ zügig und flott bis zu 880 GByte. Danach treten auch bei mir die im Internet beschreibenen Probleme mit einer langsamen Zugriffszeit und Systemaussetztern auf.

Gerade versuche ich noch, die neuesten NVIDEA Treiber zu installieren. Vielleicht funktionieren sie ja dann besser. Habe gelesen, dass da auch der Hase im Pfeffer liegen könnte.

Der neueste Treiber in der Version 15.25 wurde installiert und nun nimmt die Platte wieder Daten an, schreibt aber nicht mehr ganz so schnell wie vorher.

Eine der Platten ist nun vollständig mit Daten gefüllt. Nun sollen die Daten an einem Stück auf die andere übertragen werden. Dabei kam es anfänglich zu den beschriebenen Aussetzern, die sich in einer fast 100 Prozentigen Auslastung aller Prozessoren - ich habe 2 in einen Athlon X2 4850e - äußert. Kopiert wird dabei dann scheinbar nichts mehr. Das System scheint aktiv zu warten und behindert so auch sonstige Systemaktivitäten. Nach einem Systemneustart geht dann aber alles wieder und aktuell überträgt das System nun endlich die Daten mit einer Geschwindigkeit knapp unter 90 MByte/s von der einen zur anderen Platte, die dann nach und nach auf ca. 75 MByte/s abfällt. Bei dieser Belastung werden sie recht warm, aber nicht zu heiß. (Sie liegen aktuell uneingebaut auf dem PC-Gehäuse, bekommen also normal Frischluft ohne extra belüftet zu werden.)

Das Kopieren der 1,5 TByte an Daten hat schließlich funktioniert und ich nehme sie aktuell an einem 3ware RAID-Controller in Betrieb.

Nachtrag:

Die Platten laufen nun schon mehr als einen Monat in der oben beschriebenen Konfiguration leise und schnell.

Möchten Sie Ihr Wissen weitergeben? Erstellen Sie Ihren eigenen Ratgeber… Verfassen Sie einen Ratgeber