Cisco Muster-Konfiguration - ppp authentication chap

Aufrufe 3 Mal bewertet mit „Gefällt mir” Kommentare Kommentar
Mag ich anklicken, wenn dieser Ratgeber hilfreich war

Hier zeige ich Ihnen, wie Sie eine Verbindung über ppp mit authentication chap konfigurieren. Die wichtigen Einträge in der Konfiguration sind fett dargestellt.

Router 1

r1#sh running-config
Building configuration...

Current configuration : 702 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname r1
!
logging buffered 5000 debugging
!
username r2 password 0 cisco  (den Zugriff fuer den anderen Router ermoeglichen)
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0 (es koennen natuerlich auch andere Schnittstellen sein)
 description to_r2
 ip address 151.1.1.1 255.255.255.252
 encapsulation ppp
 ppp authentication chap
!
interface Serial1
 no ip address
 shutdown
!
interface BRI0
 no ip address
 shutdown
!
ip classless
ip http server
!
!
line con 0
line aux 0
 transport input all
line vty 0 4
 password cisco
 login
!
end

Router 2

r2#sh running-config
Building configuration...

Current configuration : 702 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname r2
!
logging buffered 5000 debugging
!
username r1 password 0 cisco (den Zugriff fuer den anderen Router ermoeglichen)
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 description to_r1
 ip address 151.1.1.2 255.255.255.252
 encapsulation ppp
 ppp authentication chap
!
interface Serial1
 no ip address
 shutdown
!
interface BRI0
 no ip address
 shutdown
!
ip classless
ip http server
!
!
line con 0
line aux 0
 transport input all
line vty 0 4
 password cisco
 login
!
end

 

Möchten Sie Ihr Wissen weitergeben? Erstellen Sie Ihren eigenen Ratgeber… Verfassen Sie einen Ratgeber
Weitere Ratgeber erkunden