Asus WL-138g V2, Apple Macintosh kompatibel WLan PCI

Aufrufe 3 Mal bewertet mit „Gefällt mir” Kommentare Kommentar
Mag ich anklicken, wenn dieser Ratgeber hilfreich war
Für ältere Macs ist es die Möglichkeit AirPort Extreme zu nutzen. Diese W-LAN-PCI-Karte ist Mac-Kompatibel ab System 10.4.11. Von mir getestet auf einem G4, AGP mit 500 MHZ unter MAC OS 10.4.11 (update auf MAC OS 10.4.11 kann kostenlos auf der Apple-Site heruntergeladen werden). Funktioniert tadellos ohne irgendwelche Treiber zu installieren. Einfach PCI-Karte rein, booten und Airport Extreme nutzen. Vor allem kostet das ganze nur ein Bruchteil dessen, was eine original Apple Karte kosten würde. Abgesehen davon gibt es kein original Apple-Produkt, mit dem Airport-Extreme (also 54 Mbit/s) für ältere Macs nutzbar wäre. Einfach Geil! Aber Achtung: unbedingt auf das V2 achten. Ältere Karten werden angeblich nicht vom MAC OS unterstützt.
Möchten Sie Ihr Wissen weitergeben? Erstellen Sie Ihren eigenen Ratgeber… Verfassen Sie einen Ratgeber
Weitere Ratgeber erkunden